low speed surging - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
DL650A - 2012-2016 DL650A 2012-2016 (L2-L6)

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 03-12-2014, 11:23 PM Thread Starter
Stromthusiast!
 
Join Date: Apr 2012
Location: sac ca
Posts: 31
low speed surging

I'm feeling a slight low speed surge when the bike is warming up, like the first few blocks in the mourning. seems to have started about the 26,000mile area. anyone feel this or is it just me, i havent done any engine work since new.
sacbandit is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-13-2014, 12:31 AM
Stromthusiast!
 
Join Date: Dec 2010
Location: Colorado Springs
Posts: 3,114
Could it be a tight spot in your chain? The mileage you list is about time for a new one possibly.

06 V-Strom DL650

[SIGPIC][/SIGPIC]
John V Strom, Jr. is offline  
post #3 of 3 Old 03-13-2014, 12:50 AM
Stromthusiast!
 
madchap's Avatar
 
Join Date: Feb 2012
Location: Madras, Oregon
Posts: 566
Yep, chain quality and tension were my first response.

[URL=http://s168.photobucket.com/user/jclovesu247/media/VisitedStatesMap_zpsf76dca46.jpg.html][IMG]http://i168.photobucket.com/albums/u179/jclovesu247/VisitedStatesMap_zpsf76dca46.jpg[/IMG][/URL]
madchap is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome