Fuel guage Weird readout? - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
DL650A - 2012-2016 DL650A 2012-2016 (L2-L6)

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 Old 11-08-2013, 01:47 PM Thread Starter
Super Moderator
 
V-Tom's Avatar
 
Join Date: Jul 2006
Location: Port Perry, Ontario, Canada
Posts: 12,712
Fuel guage Weird readout?

As I left I noticed my fuel gauge was doing a funny thing. Instead of showing solid bars showing full it showed an individual bar essentially walking to the right. It kept repeating that pattern for maybe 10 or 20 seconds and then went to the normal full indication. It did that a couple of times in the 6 km left to home. Next morning it did the same for a bit and then back to normal. Hasn’t done it since.


As of right now I have about 79,560 km or 49,325 miles on it and have never seen anything like this. . I normally use Shell gas and sometimes Petro Canada but this station was Esso; and on rare occasions I have used whatever there is when I had no choice. . (I doubt that matters.)


Has anyone seen anything like this?

..Tom

2006 DL650: 202,000 km 125,500 miles, Sold
2012 DL650 139,500+ km, 86,700+ miles. Sold
2015 DL1000 New July 2015 200,000+ km, 125,000 miles.

This can help preventing from cars pulling out in front of you (SMIDSY)
SMIDSY detailed report.


V-Tom is online now  
Sponsored Links
Advertisement
 
post #2 of 18 Old 11-08-2013, 01:49 PM Thread Starter
Super Moderator
 
V-Tom's Avatar
 
Join Date: Jul 2006
Location: Port Perry, Ontario, Canada
Posts: 12,712
Actually now that I think more about it I may have seen a strange reading for a moment after the last fillup (filled at my regular station.) I think it read empty for a few seconds or so after it was filled.

..Tom

2006 DL650: 202,000 km 125,500 miles, Sold
2012 DL650 139,500+ km, 86,700+ miles. Sold
2015 DL1000 New July 2015 200,000+ km, 125,000 miles.

This can help preventing from cars pulling out in front of you (SMIDSY)
SMIDSY detailed report.


V-Tom is online now  
post #3 of 18 Old 11-09-2013, 04:15 PM
 
Join Date: Apr 2012
Location: Canton, NY NW Adirondacks
Posts: 122
I had similar dash issues right before the battery gave up! I'm thinking some type of voltage/battery issue.
Adk Patroller is offline  
 
post #4 of 18 Old 11-09-2013, 04:45 PM
Stromthusiast!
 
fortp's Avatar
 
Join Date: Apr 2012
Location: Qc, Canada
Posts: 833
It happen to me often right after i filled-up. Usually it stop after about 30 sec., but once it lasted maybe 10 min.
fortp is offline  
post #5 of 18 Old 11-10-2013, 08:04 AM
Stromthusiast!
 
Uncle Fester's Avatar
 
Join Date: Nov 2004
Location: Las Vegas
Posts: 300
Sounds like a electrical signal problem with the fuel sender. Or how our digital guage interpets the signal. How high do you fill the tank? The old guages would send voltage to the analog gauge.
Uncle Fester is offline  
post #6 of 18 Old 11-10-2013, 08:16 AM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
All V-Strom fuel gauges use a variable resistor (analog) sender to display a series of LCD pips based on the voltage level detected. It'd common for a degraded connection in the fuel tank to cause the highest pip to disappear. I've never heard of a walking behavior before.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #7 of 18 Old 11-10-2013, 08:31 AM
Super Moderator
 
Big B's Avatar
 
Join Date: May 2005
Location: Central OHIO "Go Buckeyes"
Posts: 16,601
Garage
You need to run premium Tom, don't you know that? :mrgreen:

BRIAN "GO Buckeyes, GO Wildcats"!

2015 DL650 XT "Hector"

1997 Honda Valkyrie 1500 custom “Dolores”




Big B is offline  
post #8 of 18 Old 11-24-2013, 09:38 PM
Stromthusiast!
 
biddysere's Avatar
 
Join Date: Aug 2009
Location: Dothan, Alabama
Posts: 94
Garage
Mine isn't accurate anyway. Stays close to full until right before the tank is empty
biddysere is offline  
post #9 of 18 Old 11-24-2013, 09:56 PM Thread Starter
Super Moderator
 
V-Tom's Avatar
 
Join Date: Jul 2006
Location: Port Perry, Ontario, Canada
Posts: 12,712
Quote:
Originally Posted by Big B View Post
You need to run premium Tom, don't you know that? :mrgreen:
Hahahaha!

..Tom

2006 DL650: 202,000 km 125,500 miles, Sold
2012 DL650 139,500+ km, 86,700+ miles. Sold
2015 DL1000 New July 2015 200,000+ km, 125,000 miles.

This can help preventing from cars pulling out in front of you (SMIDSY)
SMIDSY detailed report.


V-Tom is online now  
post #10 of 18 Old 11-24-2013, 09:57 PM Thread Starter
Super Moderator
 
V-Tom's Avatar
 
Join Date: Jul 2006
Location: Port Perry, Ontario, Canada
Posts: 12,712
Quote:
Originally Posted by biddysere View Post
Mine isn't accurate anyway. Stays close to full until right before the tank is empty
Do you have a 2012 DL650?

..Tom

2006 DL650: 202,000 km 125,500 miles, Sold
2012 DL650 139,500+ km, 86,700+ miles. Sold
2015 DL1000 New July 2015 200,000+ km, 125,000 miles.

This can help preventing from cars pulling out in front of you (SMIDSY)
SMIDSY detailed report.


V-Tom is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome