Cold start noises DL1KL8 - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
DL1000A - 2017+ DL1000A - 2017 (L7) and later

 1Likes
  • 1 Post By The Infidel
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 04-26-2018, 12:30 PM Thread Starter
Stromthusiast!
 
Join Date: Apr 2018
Location: Old Hampshire, Old England :)
Posts: 26
Cold start noises DL1KL8

A few for the more learned strommers.

Cold-start noises. Could someone explain the mechanical order of proceedings I get a very top-boxy tippy sound until 2nd bar on T gauge, then drops to smoother typical low throbbing note when warmish. On my sv there used to be an Idle cam on the STV motor - (long since removed naturally along with the motor and stv valve plates + rods), but this sound suggests there's something else going on?

Sorry don't have service manual yet
Lrobby99 likes this.
The Infidel is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome