2014 Starts and runs but dies - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
DL1000A - 2014-2016 DL1000A - 2014-2016 (L4-L6)

 11Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 23 Old 04-07-2019, 07:38 PM Thread Starter
Stromthusiast!
 
Join Date: Jun 2015
Location: Berryville
Posts: 167
2014 Starts and runs but dies

Fired up the Strom this morning. I was bringing her from behind the house to the front to get ready to ride and after about 25 yards the bike shut down. I cranked her up and while it took a little longer for her to fire, she fired back up and ran about another 25 yards and the same thing happened. The bike will start after cranking (cranking for a little longer than usual) then shut down after about 20 seconds of run time. The bike has good gas, and it will die at idle, or while on the throttle.

Any ideas?
Bville-Bud is offline  
Sponsored Links
Advertisement
 
post #2 of 23 Old 04-07-2019, 07:43 PM
Stromthusiast!
 
Join Date: Feb 2017
Location: St. Louis, Missouri
Posts: 1,542
Any diagnostic trouble codes? Miles on the bike? Last time ridden before the problem occurred? Any recent work done on the bike? Not enough info here to assist.
MAZ4ME is offline  
post #3 of 23 Old 04-07-2019, 07:48 PM Thread Starter
Stromthusiast!
 
Join Date: Jun 2015
Location: Berryville
Posts: 167
Ooops I think I'm in the wrong forum since a 2014.

No trouble lights, it has 20,000 miles on her, ran great less than a week ago when I put the kickstand down. I did take the battery a couple fays ago out to check it before I went out with my girl today, and it checked fine.
Bville-Bud is offline  
 
post #4 of 23 Old 04-07-2019, 09:29 PM
Administrator
 
Big B's Avatar
 
Join Date: May 2005
Location: Central OHIO "Go Buckeyes"
Posts: 16,019
Garage
Sounds potentially like some bad gas to me.......but the last thing you messed with was the battery.
V-Tom and eff like this.

BRIAN "GO Buckeyes, GO Wildcats"!

2015 DL650 XT "Fred"

1997 Honda Valkyrie 1500 custom “Fiona”




Big B is offline  
post #5 of 23 Old 04-07-2019, 09:42 PM
Stromthusiast!
 
blaustrom's Avatar
 
Join Date: Apr 2008
Location: north east, Buffalo NY area
Posts: 2,168
Did you have rain, Bike exposed to the weather, Possibly water got into the tank?

Like Big B is saying, make sure the battery contacts are tight.

Blau1 2004 DL650-sold
Blau2 2014 DL1000A
blaustrom is offline  
post #6 of 23 Old 04-08-2019, 11:30 AM
Stromthusiast!
 
Bugzy's Avatar
 
Join Date: May 2011
Posts: 4,102
This could be a dead battery. Check the voltage while it is running to see if it drops below 12v.
Bugzy is offline  
post #7 of 23 Old 04-08-2019, 06:20 PM Thread Starter
Stromthusiast!
 
Join Date: Jun 2015
Location: Berryville
Posts: 167
Thanks for the input. Battery is good. Fuel is good.

Last edited by Bville-Bud; 04-08-2019 at 06:43 PM.
Bville-Bud is offline  
post #8 of 23 Old 04-08-2019, 06:46 PM
Administrator
 
Big B's Avatar
 
Join Date: May 2005
Location: Central OHIO "Go Buckeyes"
Posts: 16,019
Garage
Quote:
Originally Posted by Bville-Bud View Post
Battery is good. Fuel is good.
And you know the fuel and battery is good how? If you have done nothing to your bike since the last time you rode it and was fine, then IMHO the only 2 things to focus on first are the battery and fuel. Batteries do weird things my man, I know this from personal experience.
2thDr likes this.

BRIAN "GO Buckeyes, GO Wildcats"!

2015 DL650 XT "Fred"

1997 Honda Valkyrie 1500 custom “Fiona”




Big B is offline  
post #9 of 23 Old 04-08-2019, 08:14 PM Thread Starter
Stromthusiast!
 
Join Date: Jun 2015
Location: Berryville
Posts: 167
Took the battery to the battery shop and it checked out. She was VERY low on fuel when stalling, and I filled it with a gas can & new gas. Maybe I could drain and check, but I think I'm OK. Thoughts?

BTW - thanks for your patience & thoughts
Hatchi likes this.
Bville-Bud is offline  
post #10 of 23 Old 04-08-2019, 10:45 PM
Stromthusiast!
 
NVDucati's Avatar
 
Join Date: Sep 2015
Location: Northern Calif
Posts: 602
Spark _ Fuel _ and .... AIR
Any chance a critter has made a nest in the air intake?
Gas cap air vent clear?
Charcoal canister?

The other thing you haven't said yet: during the 20 seconds of life will it rev up freely?
Will it start without pulling in the clutch lever?

Member: AMA
Current Rides: '14 DL1000 ADV, '06 SV650N, '93 900CBRR, '74 Ducati 750GT ['02 BMW K1200rs SOLD Aug '17]
NVDucati is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starts, runs, headlights on - but no instruments or turn signals DesertBike DL1000 from 2002-2012 11 03-11-2019 03:00 PM
2003 DL1000 dies once EVERY DAY rsamsel DL1000 from 2002-2012 12 06-18-2018 01:41 PM
Starts & runs fine when cold, engine starts to misfire when warm mushu DL1000 from 2002-2012 10 06-18-2018 10:42 AM
Dies at idle Wee Willy Winky DL650 and DL650A - 2004 to 2011 9 11-04-2014 10:25 PM
CHEC indication, but it starts and runs okay maz_norcal DL1000 from 2002-2012 2 08-24-2014 09:41 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome