Took off my Rox Risers and now brake line is hitting body - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
DL1000A - 2014-2016 DL1000A - 2014-2016 (L4-L6)

 6Likes
  • 3 Post By Rolex
  • 1 Post By B-Mac
  • 2 Post By SVTDarin
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 01-07-2019, 08:16 PM Thread Starter
Stromthusiast!
 
SVTDarin's Avatar
 
Join Date: Jun 2016
Location: Dallas, GA
Posts: 30
Garage
Took off my Rox Risers and now brake line is hitting body

Do these cables look routed right for a non handle bar riser bike? Now that I took off the Rox Risers the right side are hitting the plastic around the gas tank at full right turn.
Attached Images
File Type: jpg 20190107_173638.jpg (395.4 KB, 15 views)
File Type: jpg 20190107_173519_HDR.jpg (422.0 KB, 15 views)
SVTDarin is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 01-07-2019, 09:13 PM
Stromthusiast!
 
Rolex's Avatar
 
Join Date: Feb 2013
Location: Sydney's East
Posts: 2,883
The cables and hoses go in front of the top triple clamp not behind, they would have been rerouted to get the length required for the risers.
2thDr, vinnyvavoom and Hatchi like this.

Some of the 19 rides in my shed
2014 V2, Snoopy
2009 Wee, Pumbaa the pig
WR450F, The Blue Postie Bike
YZ250N smoker with rego, Stinky.
Yamaha MT09 (FZ09), The Scud missile.
Club Lead not Club Med.
He with the most toys wins.
Out of my depth in a puddle.
Live life on the edge you will see more that way.
Ridding a motorcycle keeps things in balance.
At the end of each trail and at the end of each day history is made.
Rolex is offline  
post #3 of 7 Old 01-07-2019, 09:19 PM
Stromthusiast!
 
B-Mac's Avatar
 
Join Date: Apr 2005
Location: Hocking Hills, Ohio
Posts: 247
Hose routing

Not right for manufacture placement my friend, FWD of the top triple tree and inside of the fork tubes.
This photo should help.
Cable route by [url=https://www.flickr.com/photos/[email protected]/]
vinnyvavoom likes this.

Brian
VSRI#505
B-Mac is offline  
 
post #4 of 7 Old 01-08-2019, 01:26 PM
Stromthusiast!
 
Join Date: Jun 2012
Location: Monmouth, OR
Posts: 494
Just get a helper and loosen the top triple clamp, lift it off the fork tubes and move the cables/lines forward. Re-attach triple clamp and clip cables and lines in the holders.

Sent from my Moto Z (2) using Tapatalk

2015 DL1000 ADV
2thDr is offline  
post #5 of 7 Old 01-08-2019, 09:36 PM Thread Starter
Stromthusiast!
 
SVTDarin's Avatar
 
Join Date: Jun 2016
Location: Dallas, GA
Posts: 30
Garage
Thank you all
SVTDarin is offline  
post #6 of 7 Old 01-09-2019, 12:46 AM
Stromthusiast!
 
Bugzy's Avatar
 
Join Date: May 2011
Posts: 4,138
Pulling the triple tree off is very simple. I was surprised how easy it was.
You should also check the wires and brake/throttle lines on right side if any of them have been moved inside the triple tree.
Bugzy is offline  
post #7 of 7 Old 01-13-2019, 07:14 PM Thread Starter
Stromthusiast!
 
SVTDarin's Avatar
 
Join Date: Jun 2016
Location: Dallas, GA
Posts: 30
Garage
Quote:
Originally Posted by 2thDr View Post
Just get a helper and loosen the top triple clamp, lift it off the fork tubes and move the cables/lines forward. Re-attach triple clamp and clip cables and lines in the holders.

Sent from my Moto Z (2) using Tapatalk
Did this today, worked very well. Thanks
2thDr and Hatchi like this.

Last edited by SVTDarin; 01-13-2019 at 07:46 PM.
SVTDarin is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome