2014 Headlight - Page 2 - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
DL1000A - 2014-2016 DL1000A - 2014-2016 (L4-L6)

 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 26 Old 01-14-2019, 10:11 PM
Stromthusiast!
 
Join Date: Jun 2014
Location: Ann Arbor, MI and San Miguel de Allende, Mexico
Posts: 90
Confirming shop manual error

I just installed my Signal Dynamics on my 2014 1K today. I can confirm that the shop manual is wrong -- it has the H7 and H9 bulbs reversed.

Also, since I pulled the nose to do this (I uninstalled an LED low beam lamp the PO had installed because the light emitter was cocked 45 degrees and doing that was a lot easier on the bench), I wanted to check the lights' aim. The low beam was a tad high but turning on the vertical adjust screw seemed to have no affect. Anyone else had to deal with this?

Thanks,

Vinnie


Quote:
Originally Posted by steve85248 View Post
Headlight modulator is now installed. Big pain in the ass on the vee. There are no plug-n-play harnesses that fit the 2014 vee. You have to buy an open end harness and solder it all in. https://youtu.be/USiQzrqZQCA
Currenv is offline  
Sponsored Links
Advertisement
 
post #12 of 26 Old 01-14-2019, 11:54 PM
Stromthusiast!
 
blaustrom's Avatar
 
Join Date: Apr 2008
Location: north east, Buffalo NY area
Posts: 2,166
Quote:
Originally Posted by Johnny Rowland View Post
I'm tired of problems with my 2014 Suzuki v strom 1000 starter switches!does anyone do a relay kit for H7 bulbs. To take headlights off starter switch? Or diy?
Since EB does not offer the relay kit I made my own for the H9 high beam, with some fighting since the H9 pigtail I bought did not fit without modification. However high beam is off most of the time, so this relay has little practical effect other than maybe a brighter light.

The low beam H7 is more of a problem since it is connected inside the closed low beam housing and the power is routed outside and to an obscure connector I have been unable to find. Have since given up on searching for it.
It is a 2 pole connector, sealed, with the number 11156 on one side. If anybody knows wo make these connectors or where to get them, I like one please.
Attached Images
File Type: jpg IMG_2921.jpg (288.8 KB, 10 views)
File Type: jpg IMG_2922.jpg (245.9 KB, 10 views)
File Type: jpg IMG_2926.jpg (276.3 KB, 10 views)
File Type: jpg IMG_2927.jpg (295.5 KB, 11 views)
File Type: jpg IMG_2928.jpg (322.3 KB, 11 views)

Blau1 2004 DL650-sold
Blau2 2014 DL1000A
blaustrom is online now  
post #13 of 26 Old 01-15-2019, 10:54 AM
Stromthusiast!
 
steve85248's Avatar
 
Join Date: Jan 2017
Location: Phoenix and Flagstaff Arizona
Posts: 265
Garage
Installing LED headlamps is not legal with a modulator in the US. Reason is we can only modulate from a 30% to 100% brightness. When you use LED the lamp turns off resulting in 0% to 100%. SD engineers are working on an LED modulator that will allow for a 30% on the low end.
steve85248 is offline  
 
post #14 of 26 Old 01-15-2019, 01:48 PM
Stromthusiast!
 
Rolex's Avatar
 
Join Date: Feb 2013
Location: Sydney's East
Posts: 2,500
This is my V2 headlight story.

I purchased my V2 used and noticed the PO had a headlight globe fitted by his local dealer.

After a few weeks of ownership I lost my low beam, I thought back to his globe change and thought I found the reason he had sold the bike it must have ongoing low beam problems.

When I opened things up to change the globe the plug on the back of the globe had melted, things had obviously gotten hot.

Having a good look I found the brass female spade fittings had no tension, they were soft.

I determined when the original globe was changed they had wobbled the plug enough to spread the contact points, this caused heat and that heat in turn soften the fittings causing more heat and melting the plug.

I did not change the globe but I did replace the spade fittings and all has been good since.

Some of the 19 rides in my shed
2014 V2, Snoopy
2009 Wee, Pumbaa the pig
WR450F, The Blue Postie Bike
YZ250N smoker with rego, Stinky.
Yamaha MT09 (FZ09), The Scud missile.
Club Lead not Club Med.
He with the most toys wins.
Out of my depth in a puddle.
Live life on the edge you will see more that way.
Ridding a motorcycle keeps things in balance.
At the end of each trail and at the end of each day history is made.
Rolex is offline  
post #15 of 26 Old 01-16-2019, 06:07 PM
Stromthusiast!
 
Join Date: Jun 2012
Location: Monmouth, OR
Posts: 470
Quote:
Originally Posted by blaustrom View Post
Since EB does not offer the relay kit I made my own for the H9 high beam, with some fighting since the H9 pigtail I bought did not fit without modification. However high beam is off most of the time, so this relay has little practical effect other than maybe a brighter light.



The low beam H7 is more of a problem since it is connected inside the closed low beam housing and the power is routed outside and to an obscure connector I have been unable to find. Have since given up on searching for it.

It is a 2 pole connector, sealed, with the number 11156 on one side. If anybody knows wo make these connectors or where to get them, I like one please.
Check with cycleterminal.com He is very knowledgeable and has tons of connectors. Also Tripage LED or TST Industries might help.

Sent from my Moto Z (2) using Tapatalk

2015 DL1000 ADV
2thDr is offline  
post #16 of 26 Old 01-18-2019, 12:10 AM
Stromthusiast!
 
Toshbar's Avatar
 
Join Date: Apr 2016
Location: Denver, CO
Posts: 347
I did a 35w HID low and LED high, which takes a third of the load off all contacts.

2014 One Thou Pow!
Toshbar is offline  
post #17 of 26 Old 01-18-2019, 11:35 AM
Super Moderator
 
V-Tom's Avatar
 
Join Date: Jul 2006
Location: Port Perry, Ontario, Canada
Posts: 12,151
FWIW I have replaced low-beam bulbs twice on my 2015 DL1000. The bike currently has just short of 159,500 km / 99,090+ miles.

On my 2006 DL650 until I parted with it with over 202,000 km/ almost 126,000 miles I never replaced a single headlight bulb.


On my 2012 DL650 that I sold with over 139,500 km/ 86,700+ miles I never replaced a headlight bulb.

On the 2006 DL650 I had to take apart and clean the starter switch assembly, I think somewhere around 160,000 km/100,000 miles (but don't remember the mileage for sure.)

None of these Stroms ever had a relay kit for the headlights so I guess I am just lucky.

..Tom

2006 DL650: 202,000 km 125,500 miles, Sold
2012 DL650 139,500+ km, 86,700+ miles. Sold
2015 DL1000 New July 2015 160,000+ km, 100,000+ miles.

This can help preventing from cars pulling out in front of you (SMIDSY)
SMIDSY detailed report.



Last edited by V-Tom; 01-18-2019 at 12:40 PM. Reason: speeling
V-Tom is online now  
post #18 of 26 Old 02-04-2019, 01:40 PM
Stromthusiast!
Junior Trooper
 
Join Date: Jan 2019
Posts: 5
I fixed the headlight issue just by cleaning the wire terminal and tightening it. The connector is behind the radiator. I'll try to get pics of the connector when I get the bike out of the storage in a couple of days.
AlexC is offline  
post #19 of 26 Old 02-07-2019, 08:51 AM
Stromthusiast!
Junior Trooper
 
Join Date: Jan 2019
Posts: 5
pics for headlight fix

here are some pictures of what I did to fix the headlight problem. It might not be the solution for all of you, but this is what worked for me.
Attached Images
File Type: jpg 20190206_172349.jpg (299.3 KB, 6 views)
File Type: jpg 20190206_175249.jpg (268.8 KB, 7 views)
File Type: jpg 20190206_172656.jpg (467.8 KB, 6 views)
File Type: jpg 20190206_172737.jpg (408.7 KB, 6 views)
File Type: jpg 20190206_173128.jpg (350.2 KB, 6 views)
AlexC is offline  
post #20 of 26 Old 02-07-2019, 09:07 AM
Stromthusiast!
Junior Trooper
 
Join Date: Jan 2019
Posts: 5
more pics of the process.
Attached Images
File Type: jpg 20190206_174156.jpg (272.8 KB, 7 views)
File Type: jpg 20190206_173431.jpg (320.7 KB, 6 views)
File Type: jpg 20190206_173604.jpg (287.0 KB, 6 views)
File Type: jpg 20190206_173608.jpg (290.4 KB, 5 views)
File Type: jpg 20190206_174331.jpg (292.9 KB, 5 views)
AlexC is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2013 DL650A speedometer and odometer way off jvazquez General V-Strom Discussion 6 08-27-2018 09:30 PM
HID Projector retrofit into Headlight assembly AceRider General V-Strom Discussion 55 03-05-2016 08:53 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome