One for the brains trust...... - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
DL1000A - 2014-2016 DL1000A - 2014-2016 (L4-L6)

 23Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 Old 12-11-2016, 02:10 AM Thread Starter
Stromthusiast!
 
Stromaholic's Avatar
 
Join Date: Mar 2015
Location: Sunshine Coast
Posts: 609
One for the brains trust......

Here's a curly one..... 2014 Vee2. Mods - Arrow collector, Yosh can, XTRE, DNA air filter, other chassis mods are not applicable. Filled fuel tank yesterday and headed off for an overnighter, less than 5 kms down the road the motor gave a massive hiccup like the kill switch was turned off and on again, the ABS light flashed slowly 3 or 4 times but the bike kept going and ran perfectly for the next 70 odd kms, then did the same thing again 4 or 5 times in the space of around 500 metres. Once again, the ABS light flashed slowly while this was happening, pulled the clutch in and the motor stalled, released the clutch and the motor re- started. Not prepared to get caught without phone service, I turned for home and pulled over where I could. Checked all electrical connectors I could get to and found nothing obvious, so started the bike and rode back home without any problem. Once home, I hooked up to the OBD tool and no fault codes were displayed and all values were within factory parameters. Gave the bike a thorough inspection and found nothing untoward, rode around 150km today and the bike ran flawlessly. Any ideas???

Never argue with an idiot.......they drag you down to their level, then beat you with experience!

Last edited by Stromaholic; 12-11-2016 at 02:12 AM.
Stromaholic is offline  
Sponsored Links
Advertisement
 
post #2 of 21 Old 12-11-2016, 02:26 AM
Stromthusiast!
 
Sgt Schultz's Avatar
 
Join Date: Jan 2015
Location: Wollongong NSW
Posts: 569
Garage
Don't know if it's possible wth fuel injection but sounds like an air lock in the fuel system?
But don't trust in my brain
Stromaholic likes this.

I know nuffink, I see nuffink, It was not me, I was not here.
IBA #45920
FarRider #299
2015 Wee Strom "Piglet"
Givi crash bars, Barkbusters, Ravetech Bash plate, Ravetech Rad guard, Ravetech over dash Ram mount, Hyperlite flashing brake lights, Madstad bracket and screen, Augustus wind deflectors, Spot 3, UHF two way radio, Garmin Zumo GPS, Starcom intercom, Fuze block.
SW Motech Centre stand, Suzuki power outlet. Bike Alarm, Screaming Banshee horn, Led Flood lights, Tool tube, Andy Strapz Expedition soft panniers and frames.
Sgt Schultz is offline  
post #3 of 21 Old 12-11-2016, 03:37 AM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Sounds more electrical. The first thing to try is to tighten the battery terminals.
greywolf is offline  
 
post #4 of 21 Old 12-11-2016, 04:03 AM Thread Starter
Stromthusiast!
 
Stromaholic's Avatar
 
Join Date: Mar 2015
Location: Sunshine Coast
Posts: 609
Yes, first check was that, all good

Never argue with an idiot.......they drag you down to their level, then beat you with experience!
Stromaholic is offline  
post #5 of 21 Old 12-11-2016, 04:32 AM
Stromthusiast!
 
SECoda's Avatar
 
Join Date: Apr 2015
Location: Southern Missouri - Ozarks
Posts: 13,133
Ever had bad gas (water in gas)? Just a WAG.

2014 Suzuki V-Strom 1000 ABS (Candy Daring Red)
2017 Kawasaki Versys-X 300 ABS (Graphite Grey)
2013 Suzuki V-Strom 650 ABS Adventure (sold)

Last edited by SECoda; 12-11-2016 at 04:35 AM.
SECoda is offline  
post #6 of 21 Old 12-11-2016, 04:36 AM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
That isn't it. The ABS light antics indicate low voltage in the system, at least intermittently. Also check the battery ground at the engine case. That is part of the recall.
Stromaholic likes this.

Last edited by greywolf; 12-11-2016 at 04:46 AM.
greywolf is offline  
post #7 of 21 Old 12-11-2016, 09:33 AM
Super Moderator
 
V-Tom's Avatar
 
Join Date: Jul 2006
Location: Port Perry, Ontario, Canada
Posts: 12,873
Has the recal work been done?

..Tom
richlandrick and Stromaholic like this.

My Opinion:
Vee or V= DL1000 before 2014
Vee2 or V2 = DL1000 2015 to 2019
Vee3 or V3 = DL1050 2020 to?

My Stroms:
2006 DL650: 202,000 km 125,500 miles, Sold
2012 DL650 139,500+ km, 86,700+ miles. Sold
2015 DL1000 New July 2015 205,000+ km, 127,000+ miles.

This can help preventing from cars pulling out in front of you (SMIDSY)
SMIDSY detailed report.


V-Tom is online now  
post #8 of 21 Old 12-11-2016, 09:36 AM
Stromthusiast!
 
Join Date: Jun 2015
Posts: 529
Did you have recall done? Maybe chaffed wires under tank or ignition switch are causing a short?
richlandrick and Stromaholic like this.
2stroke is offline  
post #9 of 21 Old 12-11-2016, 09:38 AM
Official Stromtrooper.com Sponsor
 
realshelby's Avatar
 
Join Date: Aug 2009
Location: Houston Texas
Posts: 5,028
Definitely sounds like an electrical issue. Which can be many different things to check. There is a recall as mentioned, and this was to correct the harness from rubbing and causing an intermittent short. Which sounds like what you have? Beyond that I would be checking connectors and the ground wires like greywolf mentioned.
richlandrick and Stromaholic like this.

'12 DL 650 '14 BMW R 1200 RT

WERKS modified clutch baskets for DL and SV 1000's.
The BEST in chudder control, noise control, and lasting durability! AVAILABLE HERE: www.werksparts.com

Have questions about the clutch in your DL or SV 1000? E-mail Terry [email protected]
realshelby is offline  
post #10 of 21 Old 12-11-2016, 12:18 PM
Stromthusiast!
 
NVDucati's Avatar
 
Join Date: Sep 2015
Location: Northern Calif
Posts: 927
Time passes by

Our batteries in the 2014 bikes are creeping up on being 4 years old. Heck, mine was 2+ years old before its first mile. I know that on my BMW the battery seemed okay (volt meter =12.5) but it was not passing the bike's test circuit. This is evidently known in the beemer service departments. Obviously, I can't know that this applies here. (Occam's Razor)
richlandrick and Stromaholic like this.

Member: AMA
Current Rides: '14 DL1000 ADV, '06 SV650N, '93 900CBRR, '74 Ducati 750GT ['02 BMW K1200rs SOLD Aug '17]
NVDucati is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome