Preload adjuster - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
DL1000A - 2014-2016 DL1000A - 2014-2016 (L4-L6)

 1Likes
  • 1 Post By Brewers Whoop
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 09-01-2016, 03:53 PM Thread Starter
Stromthusiast!
 
Brewers Whoop's Avatar
 
Join Date: May 2016
Posts: 23
Preload adjuster

The preload adjuster on my '14 is solidly stuck. I found Vlads excellent 'how-to' on sorting the adjuster on previous models, but the adjuster is different on the Vee2 (although the internals may be the same). The adjuster is integral with the top of the shock, and the knob does not have any clearly visible means of removal.

Anyone done a refill or rebuild of the Vee2 adjuster?

Last edited by Brewers Whoop; 09-02-2016 at 02:25 AM.
Brewers Whoop is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-21-2016, 11:13 AM Thread Starter
Stromthusiast!
 
Brewers Whoop's Avatar
 
Join Date: May 2016
Posts: 23
Sorted! WD40 and determination shifted it. It was set 11 clicks from fully 'soft', which I understand is the factory setting. So I suspect it had nevewr been altered since new, and two years worth of crud and winter had jammed it tight. Regular soakings of WD40, and this morning it moved, and now turns readily with visible movement of the spring cap. Chuffed.
Bugzy likes this.
Brewers Whoop is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome