Oil indication acting weird - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
DL1000A - 2014-2016 DL1000A - 2014-2016 (L4-L6)

 7Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 29 Old 06-04-2016, 08:35 AM Thread Starter
Stromthusiast!
 
Join Date: Feb 2016
Location: Athens, Greece
Posts: 67
Oil indication acting weird

What do you think?

https://youtu.be/foNyRK4-CpM
nikolas is offline  
Sponsored Links
Advertisement
 
post #2 of 29 Old 06-04-2016, 10:03 AM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
For sure. You should be getting a steady red light with the engine not running. You probably have a sensor problem.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informa...-you-have.html
greywolf is offline  
post #3 of 29 Old 06-04-2016, 01:29 PM Thread Starter
Stromthusiast!
 
Join Date: Feb 2016
Location: Athens, Greece
Posts: 67
Sometimes is steady sometimes it is not..but this time i managed to capture it on video because Suzuki wouldnt believe it
nikolas is offline  
 
post #4 of 29 Old 06-08-2016, 02:38 PM Thread Starter
Stromthusiast!
 
Join Date: Feb 2016
Location: Athens, Greece
Posts: 67
Anyone having similar issue?
nikolas is offline  
post #5 of 29 Old 06-09-2016, 01:32 AM
Stromthusiast!
 
kustard's Avatar
 
Join Date: Jun 2014
Location: Carlingford Area, NSW, Australia
Posts: 368
Garage
Yeah my 2014 does that occasionally. I told the service guys when I last got it serviced and they checked it out but couldn't find anything unusual and typically it didn't play up when they had the bike. I just keep an eye on the oil level before and after each ride and might do a video of it (good idea btw) and show them next time it's in for service.

Suzuki DR650 (2016) - Grey
Yamaha XSR900 (2016) - Blue

Sadly deceased: Suzuki VStrom DL1000 (2014) - White
Shiro Suzuki shijūha~tsu 白スズキ四十八 (White Suzuki forty-eight)

The Adventures of 69SIM - https://www.youtube.com/channel/UCzK0IIM_4zZjC3DF95GIBKA
kustard is offline  
post #6 of 29 Old 06-09-2016, 11:00 PM
$tromtrooper
 
Grimmer's Avatar
 
Join Date: Jun 2015
Location: Utah
Posts: 754
Garage
You also had a moment (@ 0:13 - 0:22) when the display read "CHEC" and your temperature indicator was all the way up. Also the gear position and traction control info disappeared. Perhaps a dashboard connector or engine harness problem? Seems to be affecting more than just the oil light/display.

Last edited by Grimmer; 06-09-2016 at 11:02 PM.
Grimmer is offline  
post #7 of 29 Old 06-09-2016, 11:44 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
The CHEC would be from the kill switch or sidestand switch being in a non running position. I'm sure the OP did it purposely and was aware of it. The temp bars fill up to direct the rider's attention to the CHEC. It has nothing to do with heat. Everything I saw was expected for someone using the kill switch to shut off the engine except the flashing oil light.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informa...-you-have.html
greywolf is offline  
post #8 of 29 Old 06-10-2016, 12:25 AM
Stromthusiast!
 
randyo's Avatar
 
Join Date: Dec 2006
Location: Farmington, New Hampshire, USA
Posts: 10,196
study up on your Morse Code, the bike is trying to tell you something IUT?
nikolas likes this.

RandyO
IBA# 9560
07 Strom 1k (8x,xxx miles)
99 SV650 (135,006 miles)
82 XV920R
A man with a gun is a citizen
A man without a gun is a subject
www.gbhsurvey.com

Last edited by V-Tom; 11-24-2018 at 12:09 PM.
randyo is offline  
post #9 of 29 Old 08-12-2016, 12:34 PM Thread Starter
Stromthusiast!
 
Join Date: Feb 2016
Location: Athens, Greece
Posts: 67
Quote:
Originally Posted by greywolf View Post
The CHEC would be from the kill switch or sidestand switch being in a non running position. I'm sure the OP did it purposely and was aware of it. The temp bars fill up to direct the rider's attention to the CHEC. It has nothing to do with heat. Everything I saw was expected for someone using the kill switch to shut off the engine except the flashing oil light.
That s right, i was trying to show the problem and intentionally lowered the side stand
nikolas is offline  
post #10 of 29 Old 08-12-2016, 12:36 PM Thread Starter
Stromthusiast!
 
Join Date: Feb 2016
Location: Athens, Greece
Posts: 67
Quote:
Originally Posted by kustard View Post
Yeah my 2014 does that occasionally. I told the service guys when I last got it serviced and they checked it out but couldn't find anything unusual and typically it didn't play up when they had the bike. I just keep an eye on the oil level before and after each ride and might do a video of it (good idea btw) and show them next time it's in for service.
It would be really usefull in my opinion if you could as well capture it, because it may not be just a single case (on mine) as it seems.
nikolas is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome