Accessory Wiring Harness? - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
DL1000A - 2014-2016 DL1000A - 2014-2016 (L4-L6)

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 25 Old 06-15-2014, 11:43 AM Thread Starter
TRM
Stromthusiast!
 
Join Date: Jun 2014
Location: Northside of San Antonio
Posts: 62
Accessory Wiring Harness?

With Suzuki including heated grips and PIAA lights as "factory" acessories, does anyone know if they included some places in the wiring harness to plug these in? Or do they require leads back to the battery?

If they are "plug n play" i hope the aftermarket provides some other tools that can use these.

Thanks

TRM on the Northside of SA
TRM is offline  
Sponsored Links
Advertisement
 
post #2 of 25 Old 06-15-2014, 01:03 PM
Stromthusiast!
 
ToadRide's Avatar
 
Join Date: Feb 2014
Location: Nelson BC
Posts: 1,041
I got right up to removing the tank trying to locate said harness but did not find it. Finally hardwired the new Zumo sistering up to the aux plug on the dash. My heated grips are Oxfords. Along with a great product and the right price, they come already to simply connect right to the battery.
ToadRide is offline  
post #3 of 25 Old 06-15-2014, 04:30 PM
Stromthusiast!
 
LittleMike's Avatar
 
Join Date: Jul 2013
Location: Eastern Ontario
Posts: 67
Garage
Yes factory leads are there but you pretty well have to remove tank. Have installed factory grips using these not easy to find.
LittleMike is offline  
 
post #4 of 25 Old 06-15-2014, 07:18 PM Thread Starter
TRM
Stromthusiast!
 
Join Date: Jun 2014
Location: Northside of San Antonio
Posts: 62
Are there leads for accessory lights as well as heated grips? Are the installation guide for the grips out on the internet?

I didn't see anything obvious without removing the plastic, so I had a feeling I'd have to pull some plastic to see whats there. I'm really just curious as I'm working on my plans for adding more stuff.

Thanks, TRM
TRM is offline  
post #5 of 25 Old 06-15-2014, 08:09 PM
Stromthusiast!
 
ToadRide's Avatar
 
Join Date: Feb 2014
Location: Nelson BC
Posts: 1,041
:
Quote:
Originally Posted by LittleMike View Post
Yes factory leads are there but you pretty well have to remove tank. Have installed factory grips using these not easy to find.
So LM. You have these leads? Love to see a pic of that. I pulled the tank, undid the rad and pulled it down and still found nothing. Went thru this with my Stelvio. Why do they do this. So they can laugh about it at lunchbreak?

Last edited by ToadRide; 06-15-2014 at 08:14 PM.
ToadRide is offline  
post #6 of 25 Old 06-15-2014, 08:40 PM
Stromthusiast!
 
LittleMike's Avatar
 
Join Date: Jul 2013
Location: Eastern Ontario
Posts: 67
Garage
Sorry no pics. but the leads are there tucked into the loom. They don't make them obvious probably only wanting deader installs. My dealers tech told me where to look. Only seen leads for the factory grips. Good luck
LittleMike is offline  
post #7 of 25 Old 06-15-2014, 08:56 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
The connector is normally taped to the wiring harness. There might only be a lump visible.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informa...-you-have.html
greywolf is offline  
post #8 of 25 Old 06-16-2014, 11:30 AM
Stromthusiast!
 
ToadRide's Avatar
 
Join Date: Feb 2014
Location: Nelson BC
Posts: 1,041
100 gold Doubloons to the first to discover them.
ToadRide is offline  
post #9 of 25 Old 06-16-2014, 11:52 AM Thread Starter
TRM
Stromthusiast!
 
Join Date: Jun 2014
Location: Northside of San Antonio
Posts: 62
So if I go with Suzuki lights or a kit from PIAA, Touratech, SW-mo, etc. I'm pretty much on my own? That may not be so bad, that way I don't really have to wait, and my last bike used the PIAA switch off the battery that worked fine.

I hate to spend almost $300 just for heated grips, but as a wiring dummy anything I can do to avoid cutting into the harness could be valuable. Luckily, I've got many months before the idea of 'heated' anything sounds good.

Appreciate the feedback. If anyone feels like doing a pictorial or video of a tank removal for grips (or otherwise), it would also be appreciated!

TRM
TRM is offline  
post #10 of 25 Old 06-16-2014, 02:21 PM
Stromthusiast!
 
ToadRide's Avatar
 
Join Date: Feb 2014
Location: Nelson BC
Posts: 1,041
Have u not checked out the Oxfords? Far from $300. And installation for dummies.
ToadRide is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome