Idle knock and rough gearbox - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
DL1000A - 2014-2016 DL1000A - 2014-2016 (L4-L6)

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 47 Old 05-13-2014, 05:20 AM Thread Starter
Stromthusiast!
 
Join Date: Apr 2014
Location: Australia
Posts: 16
Question Idle knock and rough gearbox

Does anyone else's bike have a distinct knocking noise at idle when the engine is hot? Turn the engine off for a few minutes and its disappears when the engine is restarted, so it's temperature related. The knock reduces in volume when the clutch lever is pulled in. It started at about 1000 km.

The gearbox is decidedly rougher on changing up than my 2008 650 has ever been. It's very smooth in the downshift. How's the gearbox on other folks bikes?
Deolali is offline  
Sponsored Links
Advertisement
 
post #2 of 47 Old 05-13-2014, 06:06 AM
Stromthusiast!
 
Laava's Avatar
 
Join Date: Oct 2006
Location: Whangarei, New Zealand
Posts: 888
Sounds like the old clutch basket glitch! Probably it will knock when cold too but may be slightly worse at operating temp.
Silly question, but have you made sure the oil is up to the full mark or near to it?
The 650 does have a very slick gearbox!

L4 DL1000 Black Strom No3
Laava is offline  
post #3 of 47 Old 05-13-2014, 06:37 AM
Stromthusiast!
 
Join Date: Feb 2012
Location: western NC
Posts: 449
I don't notice any knock at idle and the gear box is smooth up and down.

2014 khaki V2
01 KTM LC4 640 Enduro
Jake Mountain is offline  
 
post #4 of 47 Old 05-13-2014, 06:42 AM
$tromtrooper
 
chirosyd's Avatar
 
Join Date: Feb 2011
Location: Adirondacks N.Y. beside Lake George
Posts: 2,212
Quote:
Originally Posted by Jake Mountain View Post
I don't notice any knock at idle and the gear box is smooth up and down.
Ditto here!
chirosyd is offline  
post #5 of 47 Old 05-13-2014, 07:28 AM
Stromthusiast!
 
Stoopy's Avatar
 
Join Date: Jan 2009
Location: Group W Bench, VA
Posts: 1,857
Garage
About 1800 miles now and I hear the slight knock at idle when hot, as has been reported by a couple of others. No problems with the gearbox though, it's been typical Suzuki smooth, there is a clunk shifting from first to second though. I do the same as on my Wee, push the earplugs in a little deeper so I don't think about the noise.

I have picked up an annoying squeak in the clutch lever that I need to take care of. But no shifting problems at all.

"Ignorance is a powerful tool if applied at the right time, even usually surpassing knowledge." - E.J. Potter
Stoopy is offline  
post #6 of 47 Old 05-13-2014, 07:43 AM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
That sounds more like idle hammer than clutch chudder. Idle Hammer Considerations and Experiences is about the Vee rather than the Vee2 of course.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informa...-you-have.html
greywolf is offline  
post #7 of 47 Old 05-13-2014, 08:50 AM
Stromthusiast!
 
Santah's Avatar
 
Join Date: Apr 2014
Location: Perth, Western Australia
Posts: 209
Its sounds like "ride more, worry less" to me. I have a really BIG issue with the 2014 V.

That large LCD speedo is really distracting as the digits change in my peripheral vision. It distracts me from the piston slap, cam chain rattle and all those other things.
Santah is offline  
post #8 of 47 Old 05-13-2014, 09:56 AM
Stromthusiast!
 
ToadRide's Avatar
 
Join Date: Feb 2014
Location: Nelson BC
Posts: 1,041
Hey, I owned a Guzzi! Noises? Clunks? Don't even notice.
ToadRide is online now  
post #9 of 47 Old 05-13-2014, 10:45 AM
Stromthusiast!
 
Join Date: Dec 2012
Location: Austin, TX
Posts: 209
Close to 1000 miles and no problems or strange noises reported here...
jmackd1 is offline  
post #10 of 47 Old 05-13-2014, 01:41 PM
Stromthusiast!
 
Stoopy's Avatar
 
Join Date: Jan 2009
Location: Group W Bench, VA
Posts: 1,857
Garage
Quote:
Originally Posted by Santah View Post
Its sounds like "ride more, worry less" to me. I have a really BIG issue with the 2014 V.

That large LCD speedo is really distracting as the digits change in my peripheral vision. It distracts me from the piston slap, cam chain rattle and all those other things.

Just a thought, have you tried dimming the display? It is on "full bright" by default, mine is now at 4/6 setting.

"Ignorance is a powerful tool if applied at the right time, even usually surpassing knowledge." - E.J. Potter
Stoopy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome