Idle adjustment? - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
DL1000A - 2014-2016 DL1000A - 2014-2016 (L4-L6)

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 04-25-2014, 10:41 AM Thread Starter
 
Join Date: Apr 2014
Location: Newfoundland, Canada
Posts: 18
Idle adjustment?

Anyone know a work around to adjust the idle speed? A quick inspection of my new Strom shows no adjustment point similar to that on my old ’03. The owners manual is no help, suggesting the bike be returned to the Dealer or repaired by a "qualified mechanic”. WTF??
Graveleater is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 04-25-2014, 11:21 AM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
I'm sure it has the same setup as the Glee. The idle setting is computer controlled for emissions reasons. It will never need to be touched unless a sensor is changed that affects the computer input, like a TPS adjustment. Then a simple reset procedure will put it back in range. I'll also bet the need for TBS adjustments will be a thing of the past. Somebody with a service manual can probably back that up.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informa...-you-have.html
greywolf is offline  
post #3 of 9 Old 04-25-2014, 12:27 PM Thread Starter
 
Join Date: Apr 2014
Location: Newfoundland, Canada
Posts: 18
Thank-you! I wasn’t aware of that set-up on the 650’s. I guess as long as it works properly, the factory computer settings will have to do!
Graveleater is offline  
 
post #4 of 9 Old 04-26-2014, 08:52 PM
Stromthusiast!
 
Join Date: Dec 2012
Location: Austin, TX
Posts: 209
Mine seems like it idles a little too low, about 1100rpm , it's at the bottom of what the owners manual sez, 1100 - 1300rpm. Guess the computer knows best....! no adjustment....
jmackd1 is offline  
post #5 of 9 Old 04-29-2014, 08:22 PM Thread Starter
 
Join Date: Apr 2014
Location: Newfoundland, Canada
Posts: 18
Mine too! That was what concerned me! Hopefully it won’t be a problem but I sure wish I could give it a little ‘nudge’.
Graveleater is offline  
post #6 of 9 Old 04-29-2014, 08:47 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Maybe somebody with a service manual can look up the idle speed reset procedure. If nothing else, it will assure the idle speed is where it was designed to be.

It may be the same as for the 650 but it may be totally different.

This is the 650 procedure.

1) Turn the ignition switch to the OFF position.
2) Remove the seat.
3) Connect the special tool to the dealer mode coupler and turn
its switch to ON position. (a paper clip jumper on the correct terminals will also work)
4) Turn the ignition switch to the ON position.
5) Turn the ignition switch to the OFF position.
6) Then, wait more than 5 seconds.
NOTE:
The ISC valve automatically is set at the PRE-SET position.
7) Turn the special tool to the OFF position and remove it from
the dealer mode coupler or remove the paper clip.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informa...-you-have.html
greywolf is offline  
post #7 of 9 Old 03-17-2015, 12:44 AM
Stromthusiast!
 
tenny80's Avatar
 
Join Date: Sep 2013
Location: Kingston, Ontario
Posts: 2,883
Garage
I find mine idles low as well, my wife actually told me it sounds like it's going to stall tonight.

2018 Vstrom 1000
2014 Kawasaki Vulcan 1700 Nomad
tenny80 is offline  
post #8 of 9 Old 03-18-2015, 12:06 AM
Stromthusiast!
 
moe.ron's Avatar
 
Join Date: Nov 2014
Location: Harrison Twp MI
Posts: 329
Garage
Mine idles around 1100, sounds OK I think. I am not one of those "qualified mechanics" mentioned above though.
moe.ron is offline  
post #9 of 9 Old 03-19-2015, 03:55 PM
Stromthusiast!
 
Mr. Black's Avatar
 
Join Date: Sep 2014
Location: South Hill Wa.
Posts: 666
I've noticed with mine that the idle is different with the clutch in (in gear) or out (neutral).

I'd say around 200rpm difference.

Steve,
2014 Vee2.
Givi Airflow, Givi crash bars.
Oxford Adventure grips.
Hindle Carbon Muffler.
Touratech handguards, Touratech skid plate.
Rox 1"x1" risers, RK Gold X-ring chain.
Mr. Black is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome