2007 dl1000 misses - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
DL1000 from 2002-2012 DL1000 from 2002-2012 (K2-L2)

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 06-30-2019, 08:09 PM Thread Starter
Stromthusiast!
Super Trooper!
 
timc490310's Avatar
 
Join Date: Mar 2018
Posts: 40
2007 dl1000 misses

Looked at a 2007 v 1000, decent shape, no farkles to speak of. Engine idles great and you hit the throttle and it jumps up. Put the bike in gear and go to pull out and it sputters and hesitates then once you get the load off it it runs fine. He said it recently just started doing it but not sure if he is just telling me that. Like I said it idles great , hit the throttle in gear and it misses, get the rpms up to 3 and it smoothes out, shift to 2nd and same thing, it hesitates and misses and up over 3 on the tach and its fine. has aftermarket exhaust and no power commander. I was thinking maybe a coil is bad, but would it miss just under a load? I did not hear any air leaks or air being sucked in. Any ideas would be helpful. Thanks in advance.
timc490310 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 06-30-2019, 09:32 PM
Stromthusiast!
 
Join Date: Jan 2013
Location: western PA
Posts: 369
Quote:
Originally Posted by timc490310 View Post
Looked at a 2007 v 1000, decent shape, no farkles to speak of. Engine idles great and you hit the throttle and it jumps up. Put the bike in gear and go to pull out and it sputters and hesitates then once you get the load off it it runs fine. He said it recently just started doing it but not sure if he is just telling me that. Like I said it idles great , hit the throttle in gear and it misses, get the rpms up to 3 and it smoothes out, shift to 2nd and same thing, it hesitates and misses and up over 3 on the tach and its fine. has aftermarket exhaust and no power commander. I was thinking maybe a coil is bad, but would it miss just under a load? I did not hear any air leaks or air being sucked in. Any ideas would be helpful. Thanks in advance.
So I take it that you are considering a purchase of this particular bike? The issue could be lots of things. How long has it been sitting unused? Reason for asking is it might be old (bad) gas or water in the gas. It might be that the throttle body boots have separated from the air box. But the only way I know to see that is to lift the tank. It could be that the Throttle Body Sync (TBS) has not been performed, or needs to be performed again. Ask when it was done last. If one cylinder is pulling more vacuum than the other, hesitation will occur. The TBS issue is an "easy" fix and you can do it yourself if you are handy. If you buy the bike you'll need to know how to do a TBS anyhow, so might as well learn now. You'll be doing it again since the TBS is an issue for these. Or it could be needing new spark plugs. One might simply be fouled. Getting to them means pulling the tank. Or, as you said, a coil might be failing. It even could be a clogged high pressure fuel filter. (Help and instructions to address any/all of these things are posted on this forum as well as VSRI). If you are negotiating a purchase, I would put forth all of these thing to the seller and then give a low offer because these things could potentially cost you some cash. AND, it might be none of these things -- and the bike will be yours with the same problem as you continue to look for a fix. Good luck and let us know if you buy it.

.
Yarz1 is offline  
post #3 of 5 Old 06-30-2019, 09:37 PM Thread Starter
Stromthusiast!
Super Trooper!
 
timc490310's Avatar
 
Join Date: Mar 2018
Posts: 40
I see your from western pa, I'm outside pittsburgh.
timc490310 is offline  
 
post #4 of 5 Old 07-01-2019, 01:09 AM
$tromtrooper
 
larolco's Avatar
 
Join Date: Oct 2006
Location: Langley, BC, Canada
Posts: 2,461
What's the mileage? Kind of an important detail.

DL1000K6 Two wheels good; four wheels bad.
DRZ400SK17
larolco is offline  
post #5 of 5 Old 07-01-2019, 05:52 AM Thread Starter
Stromthusiast!
Super Trooper!
 
timc490310's Avatar
 
Join Date: Mar 2018
Posts: 40
20,000 miles.
timc490310 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome