2006 DL1000 charging issue again - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
DL1000 from 2002-2012 DL1000 from 2002-2012 (K2-L2)

 12Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 31 Old 05-11-2019, 12:21 PM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Feb 2010
Location: mill valley, ca
Posts: 10
2006 DL1000 charging issue again

1000 miles ago I JB Welded the stator magnets back in place and replaced the stator and v/r with Ricks parts. Everything worked great. Now when the bike is cold I get 14.5 v at 5k rpm at the battery but when the motor is hot I get 12.4 at the battery at 5k rpm. I tried another good v/r and I get the same readings. Before I take the stator apart I was hoping for some expert advice/opinion. Thanks, Jim
jimmyd is offline  
Sponsored Links
Advertisement
 
post #2 of 31 Old 05-11-2019, 01:33 PM
Official Stromtrooper.com Sponsor
 
realshelby's Avatar
 
Join Date: Aug 2009
Location: Houston Texas
Posts: 5,039
Cannot say for sure about how your magnets are holding up. There have been a couple issues with the JB Weld fix when only filling the outer part of the channel and leaving the back part open.

But history shows Ricks and Electrosport stators are know for failing at a rate much higher than stock units.
Big B, Gert and DesertBike like this.

'12 DL 650 '14 BMW R 1200 RT

WERKS modified clutch baskets for DL and SV 1000's.
The BEST in chudder control, noise control, and lasting durability! AVAILABLE HERE: www.werksparts.com

Have questions about the clutch in your DL or SV 1000? E-mail Terry [email protected]
realshelby is online now  
post #3 of 31 Old 05-12-2019, 06:29 AM
Stromthusiast!
 
Gert's Avatar
 
Join Date: May 2013
Location: South Africa
Posts: 1,793
Gert is offline  
 
post #4 of 31 Old 05-12-2019, 06:34 PM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Feb 2010
Location: mill valley, ca
Posts: 10
I pulled the stator out and don't see any black burn marks on it.
Is there a way to check the stator when it's off the bike?
Has anyone heard of the problem where it only fails when it gets hot?
jimmyd is offline  
post #5 of 31 Old 05-12-2019, 08:13 PM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Feb 2010
Location: mill valley, ca
Posts: 10
I found out how to take readings off the stator on the bike with engine not running. I'm getting unstable, varying numbers from .2-.7 ohms. Should they be a stable number?
jimmyd is offline  
post #6 of 31 Old 05-12-2019, 08:44 PM
Stromthusiast!
 
blaustrom's Avatar
 
Join Date: Apr 2008
Location: north east, Buffalo NY area
Posts: 2,607
Quote:
Originally Posted by jimmyd View Post
...
Is there a way to check the stator when it's off the bike?
Has anyone heard of the problem where it only fails when it gets hot?
Yes it has been reported that the problem may show only when the stator is hot. metals expand with heat at different rates, so this can happen.

Bench testing: The resistance readings between the 3 phases are not the issue (unless there is no continuity).
The problem is resistance of the 3 phases against ground (the metal parts of the stator). May not read bad when cold. If you find low resistance to ground = a short circuit to ground then not enough power getting to the rectifier/ regulator.

Are the magnets still in place as they should?
DesertBike likes this.

.
Blau1 2004 DL650-sold
Blau2 2014 DL1000A
blaustrom is offline  
post #7 of 31 Old 05-13-2019, 08:35 AM
Official Stromtrooper.com Sponsor
 
realshelby's Avatar
 
Join Date: Aug 2009
Location: Houston Texas
Posts: 5,039
There is only one good bench test. One lead of an ohm meter to the steel case of the stator, the other lead to any one of the three stator wires. Check all three wires. ANY change in reading on the ohm meter is a failed test. Even 0.02 ohms.....

'12 DL 650 '14 BMW R 1200 RT

WERKS modified clutch baskets for DL and SV 1000's.
The BEST in chudder control, noise control, and lasting durability! AVAILABLE HERE: www.werksparts.com

Have questions about the clutch in your DL or SV 1000? E-mail Terry [email protected]
realshelby is online now  
post #8 of 31 Old 05-13-2019, 05:58 PM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Feb 2010
Location: mill valley, ca
Posts: 10
I did the test and it doesn't read for any of the 3 wires. 0 ohm's. Is that normal? Thank you
jimmyd is offline  
post #9 of 31 Old 05-13-2019, 06:14 PM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Feb 2010
Location: mill valley, ca
Posts: 10
I did the test but I'm not getting any reading on the the ohm meter for all 3 wires.
jimmyd is offline  
post #10 of 31 Old 05-14-2019, 10:25 PM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Feb 2010
Location: mill valley, ca
Posts: 10
I did the test to all 3 wires with 2 different ohm meters and don't get any readings
jimmyd is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Charging issue Cymro V-Strom Service and Maintenance Questions and Discussions 12 07-10-2018 09:29 AM
2006 DL1000 Control Layout kailuaboy84 DL1000 from 2002-2012 6 02-10-2016 09:29 PM
DL1000 charging system TooShaggy Maintenance, Tech and Products. 14 08-20-2013 03:40 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome