charging voltage rate - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
DL1000 from 2002-2012 DL1000 from 2002-2012 (K2-L2)

 38Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 78 Old 09-11-2017, 11:25 AM Thread Starter
Stromthusiast!
 
Join Date: Feb 2017
Location: missouri ozarks
Posts: 20
charging voltage rate

would 14.8-14.9 be considered high on a dl1000? seems most charging systems today are really just maintained systems at 14.4 rather than true charging.
foxhunter is offline  
Sponsored Links
Advertisement
 
post #2 of 78 Old 09-11-2017, 11:45 AM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Suzuki says it's okay. 12.6-12.8V is maintaining. Anything higher is charging though the rate of charging increases as the voltage gets higher The good range of charging is 13.4-14.8V at 3000rpm or better. More is overcharging and may shorten the life of some electrical components, like the battery. Here's the rule of thumb in a chart.

gopi.sandy likes this.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informa...-you-have.html
greywolf is offline  
post #3 of 78 Old 09-12-2017, 03:35 AM Thread Starter
Stromthusiast!
 
Join Date: Feb 2017
Location: missouri ozarks
Posts: 20
good info, thx
bob
foxhunter is offline  
 
post #4 of 78 Old 09-18-2017, 12:27 PM
Stromthusiast!
 
2wheelrob's Avatar
 
Join Date: Apr 2015
Location: Denver
Posts: 673
Garage
Quote:
Originally Posted by greywolf View Post
Suzuki says it's okay. 12.6-12.8V is maintaining. Anything higher is charging though the rate of charging increases as the voltage gets higher The good range of charging is 13.4-14.8V at 3000rpm or better. More is overcharging and may shorten the life of some electrical components, like the battery. Here's the rule of thumb in a chart.

Interesting to find this as my battery died 2 days ago. Luckily, outside a parts store that had a replacement in a tiny town in the middle of nowhere.
Bummed because I just replaced it 3 months ago.
I replaced it because my clock started to reset when I started the bike. voltage was 12.4 off and 11.7 with key on so just put a new one in with a couple 4 day trips coming up.
Same reset of the clock happened 3 days ago at the last fuel stop of the day and again the next morning. Same voltage readings as before (did not check reading while pushing start button).
First fuel stop and the bike is dead. 12.4 off, 11.7 on, 6.9 start button pushed. New battery 12.8 off and down to 12.0 with starter button pushed.

So I have a question after this back story. I decided to leave the voltage meter plugged in (battery tender meter in pigtail). Anything other than idle and I find it reading between 13.4 and 14.4 but at an idle it will go to 12.1 or 12.0. Is this idle voltage normal? I wonder because I have never had a battery die so soon as this Duracell AGM did (3 months and at most 2500 miles).

BTW, with my phone plugged in and a heated jacket turned on, it dropped to 11.7 at an idle (still the 13.4 to 14.4 above idle).

2014 DL1000A
2002 BMW K1200LT
Some people just don't get how a 300+ mile round trip for lunch makes sense.
If you are reading this, you probably do.
2wheelrob is offline  
post #5 of 78 Old 09-18-2017, 12:30 PM
Stromthusiast!
 
2wheelrob's Avatar
 
Join Date: Apr 2015
Location: Denver
Posts: 673
Garage
Is a voltage reading of 12.0 to 12.1 at idle normal ?

2014 DL1000A
2002 BMW K1200LT
Some people just don't get how a 300+ mile round trip for lunch makes sense.
If you are reading this, you probably do.
2wheelrob is offline  
post #6 of 78 Old 09-18-2017, 01:04 PM
Moderating in moderation
 
Vindex1963's Avatar
 
Join Date: Apr 2017
Location: Phoenix AZ
Posts: 621
Quote:
Originally Posted by 2wheelrob View Post
Is a voltage reading of 12.0 to 12.1 at idle normal ?
The chart above shows 12.8 as a minimum.
greywolf likes this.

2015 Suzuki V-Strom DL650 bought new 4/26/17
2015 Victory Cross Country bought new 7/11/15 (dyno tuned 118hp 116tq)
If it's not broken, make it better
My take on oil: Name brand, wet clutch compatible.....BAM good to go.
Vindex1963 is offline  
post #7 of 78 Old 09-18-2017, 01:59 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
While the voltage may be less at idle, it still should be at least 12.8V with at least 13.4V showing at 3000rpm and above.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informa...-you-have.html
greywolf is offline  
post #8 of 78 Old 09-18-2017, 05:55 PM
Stromthusiast!
 
2wheelrob's Avatar
 
Join Date: Apr 2015
Location: Denver
Posts: 673
Garage
Thanks Greywolf and Vindex.
I wasn't sure if the chart shown would be at idle or with some RPM. Looks like some work to do. I get very uneasy with any type of electrical issues.

2014 DL1000A
2002 BMW K1200LT
Some people just don't get how a 300+ mile round trip for lunch makes sense.
If you are reading this, you probably do.
2wheelrob is offline  
post #9 of 78 Old 09-18-2017, 07:16 PM
Moderating in moderation
 
Vindex1963's Avatar
 
Join Date: Apr 2017
Location: Phoenix AZ
Posts: 621
Quote:
Originally Posted by 2wheelrob View Post
Thanks Greywolf and Vindex.
I wasn't sure if the chart shown would be at idle or with some RPM. Looks like some work to do. I get very uneasy with any type of electrical issues.
I agree 100%.

2015 Suzuki V-Strom DL650 bought new 4/26/17
2015 Victory Cross Country bought new 7/11/15 (dyno tuned 118hp 116tq)
If it's not broken, make it better
My take on oil: Name brand, wet clutch compatible.....BAM good to go.
Vindex1963 is offline  
post #10 of 78 Old 11-11-2017, 10:56 PM
Stromthusiast!
 
teevee's Avatar
 
Join Date: Jul 2010
Location: Miami/Managua
Posts: 1,326
Garage
rather than start a new thread.....

noticed a bit of weirdness today while on a short ride. running along contently at about 4700 rpm, i glanced down at the panel and noticed my voltmeter reading 13.2. only accessory on were the PIAA LEDs. several minutes later it's at 13.5, same speed/rpm. usually it's at 14.2 or higher @ highway speed/rpm.

about ten minutes later, it's back up to 14.6 and stayed there.

any ideas? time to check the mags?

'08 DR650, '07 DL1000
"And anyways, if they don't have motorcycles in heaven, I'd rather go to hell. I'm pretty sure they will have loads of them there." (deelip, 2016)
teevee is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome