DL 650 dropping revs & cutting out - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Canadian Troopers For those up north!

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 04-01-2013, 12:57 PM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Apr 2010
Location: Brampton
Posts: 7
DL 650 dropping revs & cutting out

Hi Everyone
Maybe someone can help me. I went for a 200km ride on Saturday and at the end of the ride me 2006 DL650 cut out when making a turn (Shifting to 1st). It started up right away. When I was in stop & go traffic, when the clutch was pulled in, the revs would drop to 700 or 800 and it would cut out.
I thought it might be bad gas from the winter storage. I went to the nearest gas station and topped it up with 11.5 L of premium and added some Start Tron. It started fine and the revs were back to normal. A few minutes later, the revs would drop again as I came to a stop. It turns over fine and starts but once started I had to keep the revs up at each stop to get myself home.
When the bike is moving and revs are up there is no loss of power. Shifts smooth.
Has anyone come across this? If so, is it an easy fix? Maybe dirty plugs? A sensor? Should I re-adjust the idle screw when the bike is hot?
Hoping to get this fixed before the Bancroft ride on Sunday.
rtudjan is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 04-01-2013, 01:58 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Set the idle to 1300rpm when hot if it isn't there already.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #3 of 8 Old 04-01-2013, 08:44 PM
Stromthusiast!
Junior Trooper
 
Join Date: Jul 2012
Location: newmarket ontario
Posts: 7
sounds to me it may be a carb issue. need to give her a good cleaning and service
deanstrom is offline  
 
post #4 of 8 Old 04-01-2013, 09:03 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Quote:
Originally Posted by deanstrom View Post
sounds to me it may be a carb issue. need to give her a good cleaning and service
The bike doesn't have carbs.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #5 of 8 Old 04-02-2013, 03:41 AM
Stromthusiast!
 
TravellingStrom's Avatar
 
Join Date: Mar 2008
Location: The Land Down Under
Posts: 870
Send a message via Skype™ to TravellingStrom
Dare I suggest a clogged fuel strainer? The low pressure fuel screen in the fuel pump has caused me similar problems in the past

Cheers
TS

www.TravellingStrom.com
TravellingStrom is offline  
post #6 of 8 Old 04-02-2013, 06:37 AM
Stromthusiast!
 
CanadianFZ6's Avatar
 
Join Date: Dec 2008
Location: Kichener/Waterloo Ontario, Canada
Posts: 1,856
Quote:
Originally Posted by deanstrom View Post
sounds to me it may be a carb issue. need to give her a good cleaning and service
The bike is fuel injected...

2015 DL650AL5 in Blue
CanadianFZ6 is offline  
post #7 of 8 Old 04-09-2013, 03:10 PM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Apr 2010
Location: Brampton
Posts: 7
DL 650 dropping revs & cutting out

Sunday, April 7, 2013 was the first time to work on and ride the bike. I drained the gas out and put in Premium fuel and took it for a 170 km ride.
It did not drop revs or cut out. I will change the spark plugs next since the last time they were changed was approximately 24,000 kms.

Thank all of you for the advice.
rtudjan is offline  
post #8 of 8 Old 04-09-2013, 03:24 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Try regular next time. Once you've cleared out the problem, regular should work fine.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome