DL 650.....wont start (2005)...what to check - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Go Back   Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums > V-Strom Forums > Maintenance, Tech and Farkles. > V-Strom Service and Maintenance Questions and Discussions


V-Strom Service and Maintenance Questions and Discussions Share your service and maintenance information-questions

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-22-2012, 09:08 PM
Stromthusiast!
 
Join Date: Jun 2009
Location: Tampa,Florida
Posts: 46
Default DL 650.....wont start (2005)...what to check

Just returned from riding over 1000 miles in the NC mountains 3 weeks ago. the bike was perfect. Parked in my garage (N.Florida)3 weeks ago, went to start it and it wont.

The engine turns over just great, from my initial checks I am not getting spark to the plugs. I have checked the fuses, ok. now where do I go from here?

BTW my son has a 2004 parked beside me so if there are any components that might be subject then I could swap out to con firm, (lets just not tell him)

Thanks for the help guys!
__________________
Irie......One Love...
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 11-23-2012, 10:11 AM
Stromthusiast!
 
Join Date: Mar 2011
Location: Pasadna area
Posts: 4,736
Default

If the bikes are the same color, just swap plates and tell he has a problem!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #3  
Old 11-23-2012, 10:59 AM
greywolf's Avatar
Moderator++
 
Join Date: Jan 2006
Location: Evanston IL
Posts: 29,341
Default

Assuming you've done a check for spark and got none, look for power on the orange/white and black/orange wires to the coils.
__________________
Pat- 2007 DL650A was ridden to all 48 contiguous states. 2012 DL650A is just getting started.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014+ DL1000s. Wee = 2004-2011 DL650s. Glee = 2012+ DL650s
See http://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at http://www.stromtrooper.com/informat...-you-have.html
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #4  
Old 11-23-2012, 03:59 PM
Stromthusiast!
 
Join Date: Jun 2009
Location: Tampa,Florida
Posts: 46
Default

Greywolf...I think you hit it right on, after messing around,looking for possible mice damage I took the tank off, fiddled around some more then took the top plug out,and cleaned it...tried to get to the front one but gave up as I wasn't about to drain coolant. Put the tank back on and just for the heck of it tried it....it fired off sputter for a few seconds while I kept starting then it ran rough then cleared right up and is A OK now..

What I don't understand is why it would of flooded, I didnt give it any throtlle before I started it....the battery sounds good and held up to me many extended attempts to start.....?????
__________________
Irie......One Love...
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #5  
Old 11-23-2012, 04:39 PM
greywolf's Avatar
Moderator++
 
Join Date: Jan 2006
Location: Evanston IL
Posts: 29,341
Default

I think the flooding reference came from a Yahoo group question. I didn't mention it here because you said you had no spark. Be careful about such guesses as they can hide the true cause. Test for spark before saying there is no spark.

Flooding from opening the throttle only comes from accelerator pumps in carburetors. In non pumping carbs or fuel injection, opening the throttle results in more air. That's why opening the throttle on our bikes is a counter to flooding. The most typical cause of flooding in a Strom is heat from the ambient atmosphere, from sunlight on a parked bike or engine heat warming the tank. In models with charcoal canisters, excess fuel vapor travels through the tank vent, into the canister and out to the intakes. The first thing to try on a Strom that cranks but won't fire is to open the throttle. Leaky injectors can also cause flooding but that's extremely rare.
__________________
Pat- 2007 DL650A was ridden to all 48 contiguous states. 2012 DL650A is just getting started.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014+ DL1000s. Wee = 2004-2011 DL650s. Glee = 2012+ DL650s
See http://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at http://www.stromtrooper.com/informat...-you-have.html
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 11:48 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.5.2