Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums

Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums (http://www.stromtrooper.com/)
-   Rules, Forum Support, Help and Information [NOT FOR MOTORCYCLE RELATED QUESTIONS] (http://www.stromtrooper.com/rules-forum-support-help-information-%5Bnot-motorcycle-related-questions%5D/)
-   -   More and more frustration with this site (http://www.stromtrooper.com/rules-forum-support-help-information-%5Bnot-motorcycle-related-questions%5D/161737-more-more-frustration-site.html)

Kurgan 12-29-2013 01:56 PM

More and more frustration with this site
 
Of the dozens and dozens of websites I visit daily, this place is by far the most frustrating. The tracking and intrusive nonsense courtesy of Verticalscope whoring this place out to anyone and everyone is killing performance.

I can simultaneously open up 10 different threads under individual tabs on any other site and have them open before I can get 1 to open here.

Just now, on this page, what's causing all sort of loading issues, waiting on scripts to load from these intrusive entities Verticalscop has put in bed with us...

Scorecard research

New Relic

Google Analytics

My meager 15Mb/s Download and 1.5 Mb/s upload speed is enough for every other site I've visitied, I can stream video, etc. This place, you would think my computer has transformed itself in to a 386 33Mhz machine with a 9600 baud modem.

Even now, trying to post this rant..

Waiting for h.verticalscope.com

This script is unresponsive and locking up my Firefox browser - Script: chrome://wrc/content/common/scripts/bal.js:1172

What a mess

Illinois 12-29-2013 02:21 PM

Hear what you are saying Kurgan but I haven't experienced any of the problems you have shared. Not the case on another bike site. Can it be tied to your internet provider, web-search engine or security set-up? Know it's frustrating, hope you get it ironed out. :confused:

janiceclanfield 12-29-2013 02:47 PM

Quote:

Originally Posted by Illinois (Post 1844769)
Hear what you are saying Kurgan but I haven't experienced any of the problems you have shared. Not the case on another bike site. Can it be tied to your internet provider, web-search engine or security set-up? Know it's frustrating, hope you get it ironed out. :confused:

This site is know to have demons.

An exorcism is in order.

Or perhaps VerticalScope could simply sacrifice a goat...

Google sacrifices herds of goats daily to keep it running well.

greywolf 12-29-2013 03:07 PM

There was a DDOS attack a while back But I'm not seeing any slowness lately.

SCraig 12-29-2013 03:19 PM

Install AdBlockPlus and Ghostery on Firefox and tell them to block all of that garbage. Works like a charm for me.

tiller4me 12-29-2013 03:19 PM

And all along I thought it was my computer. Everything I try to view takes FOREVER.:headbang: I just wait patiently and limit my views to only those that seem pertinent.
Thanks for your post, Kurgan. It has given me some relief in knowing it isn't my pc.

kiwi_outdoors 12-29-2013 03:43 PM

The site works fine here in Oakland, CA
 
The site works fine here in Oakland, CA. I have UVerse web access.

HokiesRWee 12-29-2013 03:49 PM

Yeah, no problems for me either.

Kurgan 12-29-2013 06:11 PM

I have been running AdBlock Plus along with Avast antivirus software for years, which also blocks Web Analytic tracking sites and Google's Adsense.

Time Warner Cable is my ISP and I clear the cache on Firefox once a month. I don't have this issue with any other motorcycle, car or other special interest sites I visit....all of which are non-Vertical scope sites.

With my Avast report, it's blocking 3-4 entities associated with this site. Most other sites have 0-1. One crazy exception, The Weather Channel website (National and Local Weather Forecast, Hurricane, Radar and Report), there are 14 entities trying to track me there..

Twitter
Google+
Facebook
Lotame
Google Adsense
Tealium
Criteo
Appnexus
Nielsen
Google GPT
Optimizely
Visual Revenue - Outbrain
Scorecard Research
Chartbeat

Even with having to block all of that, I have no issue with their site loading in a reasonable amount of time.

I know a more robust connection would provide a better online experience everywhere, but it's just this particular site that seems to need a lot more oomph to participate in vs, well, everywhere else.

Big B 12-29-2013 06:13 PM

Become a site supporter and the ads go away, otherwise you must live with it.


All times are GMT -4. The time now is 08:03 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.5.2