TEKA2 on DL650 L2 - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
DL650A - 2012+ DL 650 2012 +

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 12-17-2012, 10:43 AM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Dec 2011
Location: Santiago, Chile
Posts: 16
TEKA2 on DL650 L2

Hi all.... I have a TEKA2 Factory Pro and I would like to use it on a DL650 L2, but my TEKA 8 pin conector it does not match with 6 pin conector on L2, is there any adaptor or so for it ?

Another question , I need to check TPS on a bike like that, where is that conector in the bike ?

Thanks
SANDOSER is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 12-17-2012, 10:53 AM
Moderator++
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 31,904
Garage
The dealer mode connector for checking the TPS is at the rear under the cover on the left side below the seat. I wouldn't try changing the fuel map. It is very good stock.

Pat- 2007 DL650A was ridden to all 48 contiguous states. 2012 DL650A didn't quite make it to 17,000 miles.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014+ DL1000s. Wee = 2004-2011 DL650s. Glee = 2012+ DL650s
See http://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at http://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #3 of 5 Old 12-17-2012, 01:35 PM
Stromthusiast!
 
D.T.'s Avatar
 
Join Date: Jul 2006
Location: Moneyapolis, MN
Posts: 1,101
Teka, SFI Tuning procedures, Suzuki, Factory Pro

I was just looking around. DTC on the L2 is a white 6 pin connector. On the SV it has a black SDS connector.

I agree with GW, the stock map is pretty good.

2005 Suzuki SV1000R, 1985 Yamaha XT608N, 2012 Suzuki DL650AL2, over 20,000 miles already!

D.T. is offline  
post #4 of 5 Old 12-17-2012, 04:39 PM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Dec 2011
Location: Santiago, Chile
Posts: 16
ok, I found it.
I did the clip bussines , but on the screen I canīt find -C00 and I change the fields with my left index and just ...... Odo, trip , and 0000.
......am I skipping something ?
SANDOSER is offline  
post #5 of 5 Old 12-17-2012, 04:45 PM
Moderator++
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 31,904
Garage
Are you certain you are connecting the White/Red & Black/White wires with the jumper?

Pat- 2007 DL650A was ridden to all 48 contiguous states. 2012 DL650A didn't quite make it to 17,000 miles.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014+ DL1000s. Wee = 2004-2011 DL650s. Glee = 2012+ DL650s
See http://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at http://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome