K3 Vee Stator magnets - Page 4 - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Go Back   Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums > Popular Forums > DL1000 - 2002-2012


DL1000 - 2002-2012 For those bikes with two pipes

Reply
 
LinkBack Thread Tools Display Modes
  #31  
Old 11-29-2012, 11:24 AM
$tromtrooper
 
Join Date: Jan 2010
Location: Baltic, Ct
Posts: 5,757
Default

I think the coils are wired so they repeat in sequences of 3 so a void will have a uniform pattern as it goes around.

Maybe we need 3 AC meters

I am/will become familiar with how my Signal Dynamics LED works normally and hope I will notice a change in behavior. I also will use it to see if the battery takes looong to recover

Come the spring I will be treating myself to a fresh Yuasa the biggest that will fir under the seat
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
  #32  
Old 11-29-2012, 10:30 PM
LoneStrom's Avatar
Stromthusiast!
 
Join Date: Jul 2008
Location: Seattle....
Posts: 2,209
Default

I have a Shorei ?? Batt in my wifes GS500,pretty amazing batt.It can sit for 9-12 months and still be at full charge.It came in the bike,I don't think I would spend the $$$ on one myself.


Sent from my iPhone using Motorcycle.com App
__________________
1982 GS850..BLACK SUNSHINE,the tripod
2012 Honda NC700XAR....
1994 GS500..DORA THE PURPLE EXPLORA
[B]Facebook[/B]..PNW Adventure Riders..[B]Facebook[/B]
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #33  
Old 11-30-2012, 12:35 PM
$tromtrooper
 
Join Date: Apr 2012
Location: YANKTON SD
Posts: 24
Default epoxy

jb weld is ok but if you really want somthing to stay put go to a diesel fuel injection repair shop and get some Stanadyne epoxy part # 15386 it is on the pricy side but it will hold clean the surface good first with a good brake clean and scuff with sand paper godd luck
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #34  
Old 01-17-2013, 02:15 AM
Stromthusiast!
Junior Trooper
 
Join Date: Sep 2009
Location: malaysia
Posts: 15
Default

Had bad experience with the magnets! One thing led to another...firstly, the bike broke down at Malaysia/Thailand border in October 2012..thought it was the battery..jump start and it worked for just a while..then it went dead again..forced push start the bike and worked for about 100kms and totally stalled when fuelling up at the gas station..finally decided to tow the bike to Krabi, Thailand as that was my destiny for a Tri-Nation Ride..Bought a new battery. Lasted only 5 minutes and totally drained out..Mechanic thought it was the rectifier problem and managed to find one and replaced it..That was not the case either! The Thai mechanic suggested to open up the stator casing but i refused b'coz worried they might not have the parts available and i hv to travell all the way to Thailand again to claim the bike..Finally towed back to Malaysia and open it up and found the magnets have fallen off (3 pieces) and slightly damaged the stator..Ordered the new magnets (looks like one big metal bowl) and really have no confidence looking at the way the magnets were sticked to the casing..just a thin line of adhesive! Bought this new and it wasn't cheap! Recoiled the stator and way i go! After 200kms, the EFI blinked and few minutes later the engine just died while I was speeding @ 150kmph! dropped gear and it came back to life but on hesitation..and finally engine on a total stop and lucky enough i managed to reached a gas station along the highway..towed back to workshop and open up the stator just to find out that it was totally toasted! Ordered and replace a new stator (now i got the full new set of magnets and stator = MAGNETO) but a new problem arised..surging at low rpm..did all the necessary TBS,TPS,Injectors cleaned but the bike seems to hesitate at low rpm and when temp reading @ 3-4bars)..tested the ECU and was told it could be the main reason for surging..1 injector works but the other doesn't..switched injectors position, same result..ok, so i ordered the ECU and it ain't CHEAP @ MYR5.3K = USD1.3K! Well, waited for a month and only to know that my ECU is not available in Japan as my bike is a European spec..What the heck?? Finally, made my online purchase from a recycle dealer in UK and got the unit in a week's time! That was fast! Tested it, and was told by the mechanic, the ECU worked fine and that has put my nightmare away for good for the time being! Don't know how long i'm gonna keep this bike, but surely i'll get rid of it before the next magnets comes off! I only done 36K kms on the ODO b4 all this mishaps happened! One pc of advice, Please do not force start your bike like i did on few occassions if it stalls, as it would or could somehow or rather cause damage to the ECU! I've spent too much $$ on this bike and am not prepared to spend more in future!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #35  
Old 10-17-2013, 08:27 PM
Stromthusiast!
Super Trooper!
 
Join Date: Apr 2010
Location: CT
Posts: 33
Default

I remember seeing 4 magnets in the rotor of my 02, is that right? Seems everyone is talking about 6 magnets...
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #36  
Old 10-17-2013, 08:32 PM
greywolf's Avatar
Moderator++
 
Join Date: Jan 2006
Location: Evanston IL
Posts: 29,141
Default

This is a typical loose magnets sliding together scenario.



They should look more like this.
__________________
Pat- 2007 DL650A was ridden to all 48 contiguous states. 2012 DL650A is just getting started.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014+ DL1000s. Wee = 2004-2011 DL650s. Glee = 2012+ DL650s
See http://www.stromtrooper.com/general-...nicknames.html

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #37  
Old 10-17-2013, 08:44 PM
Stromthusiast!
Super Trooper!
 
Join Date: Apr 2010
Location: CT
Posts: 33
Default

OK, not going crazy, microfiche shows 4 magnets for 2002. I'm hoping the larger surface area will keep the somebitches in place...still stuck there at 47k miles.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #38  
Old 10-17-2013, 10:49 PM
greywolf's Avatar
Moderator++
 
Join Date: Jan 2006
Location: Evanston IL
Posts: 29,141
Default

The 2002 Vees were the only ones with 350W alternators. The rest have 400s.
__________________
Pat- 2007 DL650A was ridden to all 48 contiguous states. 2012 DL650A is just getting started.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014+ DL1000s. Wee = 2004-2011 DL650s. Glee = 2012+ DL650s
See http://www.stromtrooper.com/general-...nicknames.html


Last edited by greywolf; 10-18-2013 at 09:51 AM. Reason: Correct the years
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #39  
Old 10-18-2013, 09:35 AM
realshelby's Avatar
Official Stromtrooper.com Sponsor
 
Join Date: Aug 2009
Location: Houston Texas
Posts: 1,534
Default

Quote:
Originally Posted by greywolf View Post
The 2002-2003 Vees were the only ones with 350W alternators. The rest have 400s.
Not positive, but think the '02 Vee was the one with the 350 watt output. '03 went to 400 watts. '03's have 6 magnets for sure.
__________________
'12 DL 650- '04 DL 650- '04 R 1150 RT

WERKS modified clutch baskets for DL and SV 1000's.
The BEST in chudder control, noise control, and lasting durability! AVAILABLE HERE: www.werksparts.com
Have questions about the clutch in your DL or SV 1000? E-mail Terry info@werksparts.com
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #40  
Old 10-18-2013, 09:51 AM
greywolf's Avatar
Moderator++
 
Join Date: Jan 2006
Location: Evanston IL
Posts: 29,141
Default

Quote:
Originally Posted by realshelby View Post
Not positive, but think the '02 Vee was the one with the 350 watt output. '03 went to 400 watts. '03's have 6 magnets for sure.
That's right. It changed in 2003. I'll change it.
__________________
Pat- 2007 DL650A was ridden to all 48 contiguous states. 2012 DL650A is just getting started.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014+ DL1000s. Wee = 2004-2011 DL650s. Glee = 2012+ DL650s
See http://www.stromtrooper.com/general-...nicknames.html

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 10:11 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.5.2