2007 stalling issue - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Go Back   Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums > Popular Forums > DL1000 - 2002-2012


DL1000 - 2002-2012 For those bikes with two pipes

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-31-2012, 05:42 PM
Eyball's Avatar
Stromthusiast!
 
Join Date: Sep 2012
Location: Thompson CT
Posts: 34
Default 2007 stalling issue

So I just got my new to me 2007 & went on a 200 mile ride & 3 times coming to a stop sign it stalled. It seams to be idling running & starting just fine. I love the bike but would like to figure out this stalling thing. It seas to happen when I am downshifting & ten pull the clutch to get it in 1st or neutral for the stop. Then it stalls out. Any ideas on what I should check? The bike has 5k on it and is in awesome shape.

Thanks!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 10-31-2012, 05:54 PM
greywolf's Avatar
Moderator++
 
Join Date: Jan 2006
Location: Evanston IL
Posts: 29,079
Default

Is your idle set to between 1100-1300rpm? If so try the higher end of that range. If that doesn't do it, either a TPS adjustment or renewal is one probable remedy. Another is a fast idle adjustment if synching the throttle bodies lost the required gap from the stop.
__________________
Pat- 2007 DL650A was ridden to all 48 contiguous states. 2012 DL650A is just getting started.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014+ DL1000s. Wee = 2004-2011 DL650s. Glee = 2012+ DL650s
See http://www.stromtrooper.com/general-...nicknames.html

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #3  
Old 10-31-2012, 07:59 PM
Stromthusiast!
Junior Trooper
 
Join Date: Oct 2009
Location: Virginia
Posts: 16
Default

I have the same year DL1000 with the same amount of miles and it has done the same thing several times. Dealership told me to ensure I was not using cheaper gas stations and recommended trying an ethanol treatment for a few tanks full which has seemed to help some. Maybe once they get broken in they need some tweaking from the factory due to the way they are mapped new. Mine idles perfectly at the 1100-1200 rpm range and runs very strong. It is concerning because if this stalling happens at the wrong place at the wrong time it could be dangerous.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #4  
Old 10-31-2012, 08:28 PM
Strange Dog's Avatar
$tromtrooper
 
Join Date: Aug 2011
Location: Canberra-ish, Australia
Posts: 739
Default

My 2008 Vee seems to be heading in the same direction. Coming to a stop, when I pull in the clutch the rpm drops just below 1000rpm and then returns to the correct idle rpm. It hasn't stalled yet but I figure when it does it will be time to learn how to do a TBS and all that "tuning" stuff, and probably replace all the bits and peices that might contribute to it.
__________________
Sent from my Commodore 64.

If something I have posted offends you, it is highly likely I was drunk when posting it. Sorry.


Buffeting, chuddering and wheezing my way across Canberra.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #5  
Old 10-31-2012, 09:44 PM
Eyball's Avatar
Stromthusiast!
 
Join Date: Sep 2012
Location: Thompson CT
Posts: 34
Default

Thanks for the info guys. I was thinking maybe I should have drained the tank when I got it. The fuel could have been a few months old. I ran it & filled up with super when the gas symbol started flashing ended up running it down to about a gallon. I think I am going to run some sea foam through it first. Otherwise the bike rides and sounds great! Is the TPS thing really involved? I do most of my own work but sometimes I use the dealer.

Thanks
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #6  
Old 11-04-2012, 07:58 PM
Eyball's Avatar
Stromthusiast!
 
Join Date: Sep 2012
Location: Thompson CT
Posts: 34
Default

Just wanted to post an update on this condition. I checked the idle today & it look to be at about 1100 so I moved it up slightly. I went for a 7 mile ride to home depot and the back and it was ok. I did notice that after letting off the throttle it was dropping to about 2200 and sticking there for a bit then dropping back down to idle but dipping below 1000 just for a split second and then going back to regular idle. It has been idling fine.

So I put the bike in dealer mode and checked the TPS and the bar did not go up until I got to about 3500 RPM. I know this is a problem but could this be the solution to my problem? I have a set of security torx bits coming in the mail this week so I plan to adjust this. Any other feedback would be great!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #7  
Old 11-05-2012, 10:32 AM
marshallnoise's Avatar
Stromthusiast!
Super Trooper!
 
Join Date: Aug 2011
Location: San Diego
Posts: 436
Default

Quote:
Originally Posted by Eyball View Post
Just wanted to post an update on this condition. I checked the idle today & it look to be at about 1100 so I moved it up slightly. I went for a 7 mile ride to home depot and the back and it was ok. I did notice that after letting off the throttle it was dropping to about 2200 and sticking there for a bit then dropping back down to idle but dipping below 1000 just for a split second and then going back to regular idle. It has been idling fine.

So I put the bike in dealer mode and checked the TPS and the bar did not go up until I got to about 3500 RPM. I know this is a problem but could this be the solution to my problem? I have a set of security torx bits coming in the mail this week so I plan to adjust this. Any other feedback would be great!
It could be the only cause. An TBS should be in order too. Its a whole system and all parts need to be working properly in order to get the best performance out of it.
__________________
[B]2003 DL1000 K3[/B][LIST][*]SonicSprings 1.0 front suspension[*]BMW R1100RT/P rear shock[/LIST]“Rebellion to tyranny is obedience to God.”
― Thomas Jefferson
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 05:26 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.5.2